A.I.M. Jagged Alliance2

Добро пожаловать, Гость. Пожалуйста, выберите:
Вход || Регистрация.
23.10.2019 в 21:03:58

Главная Главная Помощь Помощь Поиск Поиск Участники Участники Вход Вход Регистрация Регистрация
A.I.M. « Hybrid "WildFire 6" »
WF.jpeg

   A.I.M.
   Обсуждаем игры
   JA2 V1.13 Mod
(Модераторы: KombaT, Seven, iншы)
   Hybrid "WildFire 6"
« Предыдущая Тема | Следующая Тема »
  Тема:  Hybrid "WildFire 6"             Страниц: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24  ...  27Прочитано 188034 раз
iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: МОДы "WildFire"
« Ответ #400 от 24.03.2010 в 17:36:10 »

2gavafails: а где ты их ищешь? ))) у меня всё приходит. просто сейчас ящик находится не рядом с пабло, а на прежнем месте, как на стандартной карте арулько, в маленьком здании вверху карты.
Зарегистрирован

gavafails
Псих

Я люблю этот Форум!


Ё-мэйл

Пол:
Репутация: ---
Re: МОДы "WildFire"
« Ответ #401 от 25.03.2010 в 03:48:32 »

Большое спасибо  iншы.)
Зарегистрирован

iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: МОДы "WildFire"
« Ответ #402 от 25.03.2010 в 20:41:05 »

2gavafails: обращайся ;)
вместо того чтобы лазить по сайтам, копирующим информацию с нашего форума, лучше бы почитал оригинал инструкции по установке в разделе Ja2v1.13: Установка и обновления
Зарегистрирован

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #403 от 26.03.2010 в 23:04:13 »

доброе время.
1. JA2 от Акеллы
2. скачанный отсюда 1.13
3. обновление от 15.03
4. русский WF из архива (от 24.03)
 
в итоге: см. приложение. [attach]
 
вопрос: что с этим делать? тему прочитал. пробовал скачать ini и из 86го поста и с SVN. не помогает.  
 
второй вопрос: из какого ja2_options.ini WF вообще берёт все значения? в качестве эксперимента пробовал менять тот же STARTING_CASH_ - никакой реакции.
 
пробовал из Data-1.13\Ja2_Options.INI перекидывать недостающие строки в Data-WildFire6.06\Ja2_Options.INI. ругаться перестал, но откуда берёт значения по прежнему непонятно.
Вот прицепился!       ERROR_REPORT.iniErrorMessages.txt
Зарегистрирован

ValexAV
Полный псих

Я люблю этот Форум!




Репутация: +1
Re: WildFire6-Hybrid
« Ответ #404 от 27.03.2010 в 00:34:39 »

Вероятно, трабла уже встречалась - посему, сорри  :)  
Дело в следущем: имеется Ja2, установлен мод 1.13 + RUS + Wildfire6.06 (крайних версий)  
В городских секторах во время боя неписи довольно часто становятся врагами (например, было в Альме, квартал шахты. Бить не стал - вышел из сектора. Затем вернулся, но не входя в сектор зрения вражины. Захват города засчитали. Теперь такое случилось в Камбрии, причем там уже 2-3 НПС встали на сторону врага. Прибивать таких - себе дороже, лояльнось падает весьма ощутимо.)  
 
Подскажите, плз, что можно сделать (или что я не так делаю) ?
 
P.S. Конечно, с Alt+click-ом можно забить на выработку шахт, но как-то неспортивно это..
« Изменён в : 27.03.2010 в 00:43:07 пользователем: ValexAV » Зарегистрирован

iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: WildFire6-Hybrid
« Ответ #405 от 27.03.2010 в 01:25:06 »

2Graf_Sot:  26.03.2010 в 23:04:13, Graf_Sot писал(a):
пробовал из Data-1.13\Ja2_Options.INI перекидывать недостающие строки в Data-WildFire6.06\Ja2_Options.INI. ругаться перестал, но откуда берёт значения по прежнему непонятно.

правильно сделал  ;)
 26.03.2010 в 23:04:13, Graf_Sot писал(a):
второй вопрос: из какого ja2_options.ini WF вообще берёт все значения? в качестве эксперимента пробовал менять тот же STARTING_CASH_ - никакой реакции.

берёт из WildFire6.06\Ja2_Options.INI. должно работать. там на разные уровни сложности разный кэш даётся.
 
кстати, дай инишник правленый. закину в архивчик )
« Изменён в : 27.03.2010 в 01:28:03 пользователем: iншы » Зарегистрирован

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #406 от 27.03.2010 в 20:27:38 »

27.03.2010 в 01:25:06, iншы писал(a):
кстати, дай инишник правленый. закину в архивчик )  

дам как только сам пойму как и что я сделал. ибо заработало, но повторить не смогу даже под угрозой немедленной кастрации. сейчас сижу на работе и пытаюсь повторить процесс. никак.
такой вопрос: сколько денег должны давать на старте на разных уровнях сложности? 150к-120к-90к-50к?
 
UPD: кста, "правленый" инишник нацию не спасёт, WF всё равно хз_откуда берёт все значения. в ини стоит starting_cash 120к (на нормале), а в игре всё равно 35к. доберусь до дома, попытаюсь понять что я такое сделал чтобы оно всё заработало.
« Изменён в : 27.03.2010 в 20:37:22 пользователем: Graf_Sot » Зарегистрирован

Fall762
[Гангстер - Работаю на БОССА]
Мистер ЭЧ

1.13




Пол:
Репутация: +1
Re: WildFire6-Hybrid
« Ответ #407 от 27.03.2010 в 21:29:07 »

Всем день добрый, у меня трабла как у товарища Graf_Sot:.
Показывает окошко с описание проблемы при загрузке, однако, одиночная игра работает нормально.
http://s49.radikal.ru/i123/1003/40/4666a87f3f00.jpg
 
Что нужно сделать чтобы убрать сообщение об ошибке?
« Изменён в : 27.03.2010 в 21:29:27 пользователем: Fall762 » Зарегистрирован

Все мы выживем тогда и вернемся мы туда, где Россия... где друзья...
Farah_Aydid
[Блэк Хок Даун]
Полный псих

Доктор Джекил и мистер Хайд - кем я буду сегодня?




Пол:
Репутация: +128
Re: WildFire6-Hybrid
« Ответ #408 от 27.03.2010 в 21:31:51 »

2Graf_Sot: С СВНов скачивал? Это глюк последней версии из-за профайла. Я делал так (если всё точно помню): там два экзешника от 113 - старый и нормальный; сперва копирую опшн_ини из даты 113 в дату ВФ, потом запускаю старый экзе - он формирует профайл (при этом красные строки при старте. но это не страшно); выхожу; запускаю нормальный экзешник - всё работает нормально и Опшн_ини читается как надо, и никаких красных полос.
 
И еще надо было инишник мультиплеера из профайла 113 бросить в профайл ВФ. Но это, наверное, уже исправили.
 
Короче, вся эта мутотень из-за введения нового принципа формирования данных с помощью папок Profiles.
 
И еще там могут быть отключены обычные настройки игры по умолчанию. Просто галочки надо обратно поставить в Преференсез.
« Изменён в : 27.03.2010 в 21:46:55 пользователем: Farah_Aydid » Зарегистрирован

Всех джайцев сослать в страну Африканского Рога!!! =)
http://www.ja2.su/mods/Ja2v113/Farah_Aydid/JA2_113_HoA_in_progress.rar
Устарело. Обнова скоро будет.

http://kunt.mybrute.com
Воруй@Убивай

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #409 от 27.03.2010 в 21:54:24 »

2Farah_Aydid:  
нет, архивом. я же описал последовательность действий в 403м посте.
"старый" - это ja2.exe? а новый - ja2_ru_3399.exe?
хорошо. повторил процесс, всё получилось, никто не матерится. а как поступать с теми настройками что в оригинальном WF6.06\ja2_options.ini? или они не нужны?
можно вообще сделать нормальный инсталлер чтобы небыло всего этого геморроя? или достаточно один раз сформировать options.ini для wf и забыть про это шаманство?
Зарегистрирован

Farah_Aydid
[Блэк Хок Даун]
Полный псих

Доктор Джекил и мистер Хайд - кем я буду сегодня?




Пол:
Репутация: +128
Re: WildFire6-Hybrid
« Ответ #410 от 27.03.2010 в 22:16:18 »

2Graf_Sot: ja2_options.ini от ВФ и 113 идентичны, если я не ошибаюсь.
 
Не знаю как у вас, но у меня сейчас новый - это обычный ja2.exe, а старый лежит - 3329.
Насчет 3399 - не знаю. Либо я отстал, либо ты опечатался.  ;)
Т.е. играю я на обычном ja2.exe - это версия 3356.
 
 27.03.2010 в 21:54:24, Graf_Sot писал(a):
нет, архивом.

Тогда не знаю.
 
Насчет инсталлера - тут претензий быть не может. СВН - это рабочая версия с последними фичами, а соответственно с возможностью багов. Создавать ради каждого нового изменения нормальный инсталлер - это гемморр; никто не будет. Зато есть стабильные "промежуточные" версии, причем адаптированные на русский язык. Просто Инши не может каждый раз делать пак из-за малейшего телодвижения модостроителей. Так что либо ждать очередного стабильного релиза, либо использовать какой-нибудь старый.
« Изменён в : 27.03.2010 в 22:17:20 пользователем: Farah_Aydid » Зарегистрирован

Всех джайцев сослать в страну Африканского Рога!!! =)
http://www.ja2.su/mods/Ja2v113/Farah_Aydid/JA2_113_HoA_in_progress.rar
Устарело. Обнова скоро будет.

http://kunt.mybrute.com
Воруй@Убивай

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #411 от 27.03.2010 в 23:28:18 »

27.03.2010 в 22:16:18, Farah_Aydid писал(a):
ja2_options.ini от ВФ и 113 идентичны, если я не ошибаюсь.

по-моему - ошибаешься, они даже по размеру и структуре разные, я уж не говорю про значения переменных. опять же, если я всё правильно понял, там хранятся основные настройки подключаемых "фич". если просто заменить новый options.ini старым, то их в игре и не будет, поелику не будет соответствующей строки инициализации.  
 
 27.03.2010 в 22:16:18, Farah_Aydid писал(a):
Не знаю как у вас, но у меня сейчас новый - это обычный ja2.exe, а старый лежит - 3329.
Насчет 3399 - не знаю. Либо я отстал, либо ты опечатался.

отсюда: "Обновление 01+02+03+04 (7 Мb) до ЕХЕ v3399, Data v1215 от 15.03.2010"
 
про претензии вообще никто ничего не говорил - я же тоже с пониманием к делу отношусь, ибо сам мелкомоддер)) просто не хочется пляски с бубном устраивать только ради запустить. и тем более не хочется устраивать сравнительный анализ двух настроечных файлов. особенно когда сам не знаешь точно что нужно, а что нет.
 
UPD: я вообще не понимаю как оно всё может работать!.. загнал 1.13\Ja2_Options.ini и WF6.06\Ja2_Options.ini в Beyond Comape и... эээ... ну вы поняли, да? они вообще разные, там даже переменные по-разному называются. я уж не говорю про присвоение им разных значений!.. то что в одном файле называется IMP_MAX_ATTRIBUTE, в другом - MAX_ATTRIBUTE_POINT; MAX_MERC_DEATHS_INSANE -> INSANE_MERC_DEATHS и так далее.
поскольку я не понимаю как именно работает сам по себе файл Ja2_Options.ini (точнее как игра оттуда берёт все значения и в каком вообще формате), то о какой-либо правке даже речи не идёт.
жду ваших мнений, друзья.
« Изменён в : 28.03.2010 в 03:29:46 пользователем: Graf_Sot » Зарегистрирован

VladimirVVV
[вовочка]
Мистер ЭЧ

Жизнь тяжела, но интересна!!!


Ё-мэйл

Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #412 от 28.03.2010 в 03:51:21 »

В капилку багов со скриптами NPC: Профессор из подвала в Орте не хочет открывать дверь на склад с оружием, утопывает в соседнюю камнату и говорит что все показал (прям как в WF 6.06 от Акелы), жадный однако!
Зарегистрирован

VladimirVVV
[вовочка]
Мистер ЭЧ

Жизнь тяжела, но интересна!!!


Ё-мэйл

Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #413 от 28.03.2010 в 04:00:31 »

2Graf_Sot:  
Насколько я понимаю, при установке гибрида экзешник остается от чистого 1.13, значит опшенс.ини надо брать соответствующий экзешнику, т.е. из папки Data-1.13 и кинуть его в папку с ресурсами гибрида, т.е. Data-WildFire6.06. Вроде так. Ну и соответственно вфс-ки должны быть настроены на папку гибрида(где-то в теме были готовые).
 
ЗЫ. Инишки у гибрида и 1.13 разные, потому что гибрид делался видимо на другой версии 1.13, не той что у тебя стоит.
ЗЗЫ. Вроде так, если я не напутал и понял суть вопроса :)
« Изменён в : 28.03.2010 в 04:04:22 пользователем: VladimirVVV » Зарегистрирован

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #414 от 28.03.2010 в 06:09:08 »

28.03.2010 в 04:00:31, VladimirVVV писал(a):
Вроде так, если я не напутал и понял суть вопроса

вопрос, по-сути, был всего один: как запустить последнюю версию WF (от 24.03), сохранив полную работоспособность и(!) функциональность оной?
Зарегистрирован

VladimirVVV
[вовочка]
Мистер ЭЧ

Жизнь тяжела, но интересна!!!


Ё-мэйл

Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #415 от 28.03.2010 в 07:15:58 »

Так у тебя игра работает или нет?
Последовательность установки из 403 поста вроде верна, плюс поправки о которых писал Farah в 408 посте. И должно работать :)
Зарегистрирован

SerKSV
Псих






Пол:
Репутация: ---
Re: WildFire6-Hybrid
« Ответ #416 от 28.03.2010 в 09:55:39 »

У меня тоже, что и у Graf_Sot.
Если подменить файл опций из папки дата-WF на файл из дата-1.13, то ошибок нет и вроде играть можно.
Но никаких настроек поменять в опциях дата-WF нельзя(изменеия просто не действуют) и неизвестно откуда там такие значения(например гас стоит где-то 116 тыс на две недели а денег 35тыс. на 2 ур сложн.).  
И как следствие игра непонятно по каким настройкам идет(может даже это уже 1.13 при картах WF).
Да , заметил что если использовать разные ехе(с SVN-сервера) то получается разное количество не определенных переменных в логе ошибок.
В общем правильно не возможно установить все что выложено.
Зарегистрирован

SerKSV
Псих






Пол:
Репутация: ---
Re: WildFire6-Hybrid
« Ответ #417 от 28.03.2010 в 11:29:17 »

Кажется победил установку. Для проверки пробовал менять настройки в файле опций папки WF(для примера брал параметры IMP характеристик-- меняются и количество начальных денег адекватное, друе не пробовал)
 
1)Скачал чистую(не пережатую, урезанную и т.д.) русскую голд версию 1.12.
 
Далее все брал с SVN-сервера где-то 25, 26 числа(ссылки не знаю как оформить аккуратно :().
 
2)Скачал и накатил поверх мод 1.13   https://81.169.133.124/source/ja2_v1.13_data/GameDir/
 
3)далее файлы для русской версии--  файлы, необходимые для запуска локализированного варианта-----https://81.169.133.124/source/ja2/trunk/GameData/Russian_Version/
В данном виде игра запускается(без ошибок) только через файл Ja2.exe .
Ja2_3287.exe выдает кучу переменных без параметров.
 
4)далее файлы русской версии WF--- с репозитория (ссылка есть в теме про установку гибрида)
 
5)Запускаем игру при помощи Ja2_3287.exe  появляется сообщение об отсутствии значения только одной переменной--BOBBY_RAY_TOOLTIPS_SHOW_POSSIBLE_ATTACHMENTS.
 
6)Дальше просто--- выдергиваем ее из файла ja2_options.ini папки DATA-1.13 и усё---Ja2_3287.exe  рулит. :D
Зарегистрирован

Shico
[Себастьен де Шикотери]
Прирожденный Джаец

важны не ошибки, а их последствия


Ё-мэйл

Пол:
Репутация: +65
Re: WildFire6-Hybrid
« Ответ #418 от 28.03.2010 в 18:46:39 »

Ребята подскажите в чем может быть загвоздка:
Поставил:
1. Jagged Alliance 1.02 (обычную)
2. ja2 v1.13 Release (RU) [1.0.0.2085] {105 153 kb}
3. Ja2v1.13_Up_0994_to_1187 {16 691 kb}
4. Ja2v1.13_Up_1187_to_1215 {7 391 kb}
5. RUSification_for_Ja2v.1.13 {10 924 kb}
 
запускаю Ja2_RU_3399 - идет нормальный русский 1.13 от 15 марта 2010 года
запускаю Ja2  - идет нормальный английский 1.13 от 07 марта 2010 года
Но мне поверх этого хочется играть с гибридом WF (лучше всего полностью с мерками и оружием, на худой конец - хотя бы с картами. Они неповторимы).
Поэтому провожу по инструкции шестое действие
6. копирую Data-1.13 и переименовываю ее в Data-WildFire6.06
7. распаковываю с заменой WF6.06-Mod_beta_russian_for_JA2_1.13NIV2315 {105 098 kb}
И после этого запускаю Ja2.exe или Ja2_RU_3399 и в обоих случаях черный экран с несколькими строчками в которых нечитаемые символы. Как сделать скрины не знаю - нажимал Print Screen - не делаются скриншоты, а только возвращается монитор на рабочий стол.
 
Как мог - изложил суть проблемы. Подскажите как настроить гибрид WF поверх 1.13 версии 3399, чтобы играть со всеми наворотами? И если получится - как дальше устанавливать Альфа мод и ХАМ3.6 поверх WF?
Буду признателен любым отзывам, т.к. своими силами больше ни на что не додумался.
Зарегистрирован

Graf_Sot
Гамос






Репутация: +1
Re: WildFire6-Hybrid
« Ответ #419 от 28.03.2010 в 21:38:14 »

друзья мои, у меня сейчас очень сильное ощущение, что мы пытаемся скрестить чижа, ежа, ужа и стрижа.
1. почему на репозитории не лежит обновления 1.13 до версии 3399?
2. чем 3399 отличается от предыдущей версии?
3. чем версия WF в архиве отличается от версии на репозитории?
4. на базе какой вообще версии написано последнее обновление WF6.06?
5. может быть WF корректно ставится только на старые версии 1.13?
кста, при попытке поставить Alpha Item v4.6 на WF последней версии начинаются чудеса с описаниями предметов. например, подствольный фонарь становится складной лопаткой.
Зарегистрирован

Farah_Aydid
[Блэк Хок Даун]
Полный псих

Доктор Джекил и мистер Хайд - кем я буду сегодня?




Пол:
Репутация: +128
Re: WildFire6-Hybrid
« Ответ #420 от 28.03.2010 в 21:57:39 »

2Graf_Sot:  28.03.2010 в 21:38:14, Graf_Sot писал(a):
почему на репозитории не лежит обновления 1.13 до версии 3399?

 
Вот теперь, кажется, я начинаю догадываться.))) У меня чуть более поздняя версия с СВН и потому все чики-поки. По ходу Инши успел зарелизить глючную версию, которую потом откатили.))
 
А на Бирспите не жалуются на такие проблемы. По ходу это только у нас.
 
Кстати, СВН английской версии ВФ снова заработал. Очень рекомендую скачать, пока не заглох.
« Изменён в : 28.03.2010 в 22:02:38 пользователем: Farah_Aydid » Зарегистрирован

Всех джайцев сослать в страну Африканского Рога!!! =)
http://www.ja2.su/mods/Ja2v113/Farah_Aydid/JA2_113_HoA_in_progress.rar
Устарело. Обнова скоро будет.

http://kunt.mybrute.com
Воруй@Убивай

SerKSV
Псих






Пол:
Репутация: ---
Re: WildFire6-Hybrid
« Ответ #421 от 28.03.2010 в 23:30:42 »

Ставил WF  из архива и репозитория---результат-работает только на версии 3287.
Получается гибрид работает только через ja2_3287.exe(это только для русской версии, анг. не знаю).
Зарегистрирован

ddd
[Х-х-хол-л-л-о-ддд-но!]
Псих

Небесный Дятел




Репутация: +77
Re: WildFire6-Hybrid
« Ответ #422 от 28.03.2010 в 23:37:45 »

что-то сложно у вас как-то  ;D
Зарегистрирован

Offtop:

ValexAV
Полный псих

Я люблю этот Форум!




Репутация: +1
Re: WildFire6-Hybrid
« Ответ #423 от 29.03.2010 в 00:55:09 »

Взялся было проходить, но почитал крайние посты и призадумался.
Сам ставил мод из репозитория на Gold-версию игры (Ja2_v.1.13,  Ja2_v.1.13_RUS, Wildfire 6.06). После того, как кинул ini-шник в папку /Data-WildFire6.06 из каталога /Data-1.13 ахтунги при запуске исчезли. Стартую обычный JA2.EXE (пишет 1.13.3356), все локализовано.
Но в процессе игры вылезли неприятные баги с переходом части неписей под флаг врага (причем, это не "частная охрана", а простые обыватели). Спрашивается - с какого фея мужик в белой футблоке и коричневых штанах внезапно начинает палить в спину моего мерка? ;) Подобное наблюдал в нескольких секторах, города - Альма, Камбрия)  
В общем, решил подождать до приемлемого разрешения траблов с ini
« Изменён в : 29.03.2010 в 03:51:17 пользователем: ValexAV » Зарегистрирован

Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #424 от 29.03.2010 в 02:04:00 »

Кому совсем уж невмочь - сингл-клик инсталлеры с WF на любой вкус. Содержат не только пре-мейд инишки, но и - что немаловажно - собственный экзешник, не самой, правда, последней ревизии - но тем не менее вполне актуальный и запускаемый с прилагаемых инишек безо всяких ошибок. Английский йазыг. Работает, как часы.
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Shico
[Себастьен де Шикотери]
Прирожденный Джаец

важны не ошибки, а их последствия


Ё-мэйл

Пол:
Репутация: +65
Re: WildFire6-Hybrid
« Ответ #425 от 29.03.2010 в 04:31:08 »

2Blount: суть в том, что нет возможности тянуть все подряд (1 мегабайт = 2 рубля, у нас в Сибири такая цена) - поэтому вопрос - вышеуказанные сингл-клин инсталяторы - она нормально устанавливаются на RU_3399 ? а то играть на RU_2085 с WF я и так могу. А вопрос - играть с WF на 3399, со всеми новшествами (я потому и делал перерыв в джаге с весны прошлого года, чтобы все утряслось и поиграть во что-то устоявшееся и уже продуманное).
Зарегистрирован

SerKSV
Псих






Пол:
Репутация: ---
Re: WildFire6-Hybrid
« Ответ #426 от 29.03.2010 в 04:35:11 »

2Blount: --в инсталерах есть описание  какие настройки используются в сборках--так все они есть и в данной версии от 24.03.10.
« Изменён в : 29.03.2010 в 04:38:11 пользователем: SerKSV » Зарегистрирован

Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #427 от 29.03.2010 в 04:49:22 »

2SerKSV:  
Тотально прав ©  
 
2Shico: Версия экзе там 3287 (по крайней мере в моем, со стомпом), с данными от 1.13 более поздней версии сосуществует без проблем. Можно, наверное, попробовать запустить и с последним экзешником (если не интересует СТОМП) - должно работать.  
Последние экзешники характеризует встроенная поддержка ХАМ 3.6 (такая версия сингл-клика есть) и больших карт (такой, как я понимаю, нет, но если хочешь играть кампанию, а не заниматься картографией - она и не нужна).
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Farah_Aydid
[Блэк Хок Даун]
Полный псих

Доктор Джекил и мистер Хайд - кем я буду сегодня?




Пол:
Репутация: +128
Re: WildFire6-Hybrid
« Ответ #428 от 29.03.2010 в 05:16:36 »

2Blount: А ты про папку Профайлз ничего, случаем, не знаешь? А то ламерам вроде меня требуется разъяснение. Чтобы в дальнейшем моя интуиция направляла меня в нужном направлениии.)))))
Я так понимаю, что эту фичу ввели недавно. Именно потому все эти глюки с адаптациями. Дело в том, что профайл создается при первом запуске игры. Из-за этого были глюки с красными строками в последней (предпоследней) версии СВН.
Я пока "заморозился" на старой версии, поскольку клепаю мод, но все-таки хочется быть в курсе событий.
И, кстати, папка профайлз действительно очень удобна для модостроителей вроде меня (т.е. для модостроителей с минимальными программными знаниями), поскольку большая часть изменений "стремится" сохраниться именно в эту папку. А если удалять в ней файлы - то получается откат, игра возвращается к основе. Особенно с картами самый шик! Я могу протестировать любую крату просто добавлением в профайл без лишних манипуляций.
Зарегистрирован

Всех джайцев сослать в страну Африканского Рога!!! =)
http://www.ja2.su/mods/Ja2v113/Farah_Aydid/JA2_113_HoA_in_progress.rar
Устарело. Обнова скоро будет.

http://kunt.mybrute.com
Воруй@Убивай

Shico
[Себастьен де Шикотери]
Прирожденный Джаец

важны не ошибки, а их последствия


Ё-мэйл

Пол:
Репутация: +65
Re: WildFire6-Hybrid
« Ответ #429 от 29.03.2010 в 06:11:58 »

2Blount: зашел по вышеуказанной Вами ссылке! здорово! вот об этом я и мечтал по сути! получается сразу практически все возможные из интересующих меня модов в одной сборке и одним файлом.
я еще не играл в СТОМП и альфа итем мод и сейчас выбор между все это дело под хам 3.5 или же все без СТОМПа но с хам3.6 - но главное, я нашел то о чем собственно задумывался :)))
 
П.С.
вся итоговая сборка на выходе будет русской? :)
(ja 1.02 + полный 1.13 версии 3399 + сингл-клик-инсталлер по ссылке Блаунта)
« Изменён в : 29.03.2010 в 06:14:04 пользователем: Shico » Зарегистрирован

Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #430 от 29.03.2010 в 06:28:41 »

29.03.2010 в 06:11:58, Shico писал(a):
вся итоговая сборка на выходе будет русской?

Нет, не будет. Все ресурсы ВФ и АИМ в сингл-кликах только на английском. Так что, если даже стартует, в описаниях предметов будет невообразимая каша, тянутая из русских файлов базовой 1.13.
//Вот уже с год пытаюсь понять - чего вы так гоняетесь за русским? Читать в игре ровно нечего, все тексты, кем-то выговариваемые, уже давно наизусть заучены. А геморроя с английской версией меньше на порядок.
 
Про профайлы ничего не знаю, последний стянутый мной апдейт от 13 марта (как раз под сборку со СТОМПом) никакого колдуйства не потребовал.
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Farah_Aydid
[Блэк Хок Даун]
Полный псих

Доктор Джекил и мистер Хайд - кем я буду сегодня?




Пол:
Репутация: +128
Re: WildFire6-Hybrid
« Ответ #431 от 29.03.2010 в 06:44:58 »

29.03.2010 в 06:28:41, Blount писал(a):
Вот уже с год пытаюсь понять - чего вы так гоняетесь за русским? Читать в игре ровно нечего, все тексты, кем-то выговариваемые, уже давно наизусть заучены. А геморроя с английской версией меньше на порядок.  

 
+стопицот!
 
ПС. А альфа айтем мод - гугно, имха. ДББ в сто раз лучше!
 
ппс. Но не забудь про рекламу, Блаунт! Русификация имеет здесь огромное значение.) Надо дождаться Иншего.
Думаю, если не появится новой Джаги как коммерческого продукта для юзеров, то мы сами должны делать адаптацию. А новый продукт не появится! Во всяком случае этот "продукт" уже точно не переплюнет коллективное творчество международного (Россия, Германия, Польша, Чехия, Америка, Китай и т.д.) сообщества модостроителей Джа2. каким бы он ни был навороченнным по графике и прочим совр.технологиям. Джага уже давно вышла на тот же уровень, что и Фолл. И, кстати, модостроители того и другого проекта очень часто одни и те же. Только Фолл имеет бОльшую поддержку среди масс, чем Джа. Я имею ввиду Фонлайн. : beer :
« Изменён в : 29.03.2010 в 07:14:40 пользователем: Farah_Aydid » Зарегистрирован

Всех джайцев сослать в страну Африканского Рога!!! =)
http://www.ja2.su/mods/Ja2v113/Farah_Aydid/JA2_113_HoA_in_progress.rar
Устарело. Обнова скоро будет.

http://kunt.mybrute.com
Воруй@Убивай

VladimirVVV
[вовочка]
Мистер ЭЧ

Жизнь тяжела, но интересна!!!


Ё-мэйл

Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #432 от 29.03.2010 в 10:04:28 »

Чтобы получить русскоязычную версию гибрида достаточно скачать все необходимое архивами из темы "установка и обновление" => И все будет работать на русском (exe 3399, data 1215), скачал и проверил пару часов назад, ВСЕ РАБОТАЕТ!
 
зы. Пока работает!
Зарегистрирован

Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #433 от 29.03.2010 в 10:30:11 »

2Farah_Aydid:  
Проблема в том, что пока разработка ведется децентрализованно, подавляющее большинство дополнительных модов (с ядром-то как раз разобрались, а вот многочисленные предметники и рукотворные компилляции - слабое место) выпускается в одном, редко в двух языках - родном плюс английском, если английский не родной. Обвинять в этом производителя - глупо, безответственно и бессмысленно, ибо трансляция добавленных текстов - совершенно несложное, но в высшей степени нудное и утомительное занятие. Заниматься им для удовольствия - надо иметь крайне специфический склад характера - ведь практически ничего полезного не создаешь.
 
Мне кажется, что самый оптимальный способ решить эту проблему (минимум трудозатрат, приемлемое качество выхода) - ввести программную опцию "принудительно использовать базовые (английские) ресурсы из конечной дата-папки при отсутствии в ней нужных языковых пакетов". То есть выпущен АИМ на английском, файлов Russian.*.xml не содержит - пусть не лезет в поиске их в другие дата-папки, а жрет обычные Items.xml и иже с ним. Да, описание предметов будет на английском - зато не поехавшее из-за переформированной линейки шмота. Кому это не нравится - пусть где угодно берет свои локализованные файлы или отключит опцию и позволит игре искать ресурсы по всем прописанным дата-папкам.
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Shico
[Себастьен де Шикотери]
Прирожденный Джаец

важны не ошибки, а их последствия


Ё-мэйл

Пол:
Репутация: +65
Re: WildFire6-Hybrid
« Ответ #434 от 29.03.2010 в 13:48:10 »

2Blount:  29.03.2010 в 06:28:41, Blount писал(a):
//Вот уже с год пытаюсь понять - чего вы так гоняетесь за русским? Читать в игре ровно нечего, все тексты, кем-то выговариваемые, уже давно наизусть заучены. А геморроя с английской версией меньше на порядок.  

дело не в английском. я еще в 1998 году играл в Fallout 2 версии 1.00 (ценители знают о чем я) чисто на английском - друг со штатов привез (я был первым в городе у кого появился второй фолл) и после этого в 2000 прошел полностью Planescape: Torment тоже английскую. В русские версии обоих игр познакомился несколько лет спустя. Собственно на отлично английский в академию госслужбы сдал исключительно благодаря этим двум играм.  
Дело в другом - конкретно Джагу я не воспринимаю на любом языке, отличном от русского. И с этим не могу ничего поделать. Во-первых это совсем другой коленкор (игра какой-то другой кажется, тут ведь не важно только тупо мочить драньцев, важен процесс), во вторых - помимо себя джагу ставлю своим друзьям (а у тех с английским не все так же безоблачно как у меня) - заранее думаю о своих товарищах.
Зарегистрирован

iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: WildFire6-Hybrid
« Ответ #435 от 29.03.2010 в 19:06:29 »

пацаны, не дайте трудам пропасть зря  ;) если кто-то возьмётся догнать ресурсы WF до последнего ЕХЕ от 1.13, выкладывайте - я обновлю свн WF. точнее, передам файлы хранителю данного ресурса. бо рома никому, кроме себя, не доверяет обновлять репозиторий.
Зарегистрирован

Sarge
[Контра]
Прирожденный Джаец

Я люблю свою Родину, но ненавижу наше государство.


Ё-мэйл

Пол:
Репутация: +295
Re: WildFire6-Hybrid
« Ответ #436 от 31.03.2010 в 08:45:42 »

Вот тут проблема:
 
1. Начал новую партию, пришел в Мону и, как обычно, взорвал стенку порнолавки для удобного взаимодействия с Тони, но после нескольких актов торговли Тони стал от меня...бегать! Как только к нему пытаешся подойти он начинает носиться вокруг порномагазина. У кого-нибудь было такое? Торгует нормально, только вот гоняться за ним постоянно очень напрягает.
 
2. У чара вдруг пропала возможность ремонтировать вещи. Пихаешь в инвентори инструменты но в меню опция repair становиться вообще серой и не выбирается -- убираешь инструменты, становиться желтой (типа их нет, чинить никак)...
 
И вопросы: 1.что такое facilities в меню заданий мерка? Там два каких-то на выбор, что-то типа snack and shack (вроде так). Для чего это?
 
2. Почему на страт карте не видны отряды врага знаками вопроса. Так задумано?
 
Через два дня зашел в Мону и с Тони все нормально, взял себя в руки.
 
« Изменён в : 31.03.2010 в 09:24:26 пользователем: Sarge » Зарегистрирован

Скачать новую версию мода Ja2'005 (обновил 15.05.2013) http://ja2.su/mods/JA2005/Ja2_005%2098.27.rar
Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #437 от 31.03.2010 в 09:48:56 »

2Sarge:  
Все очень зависит от используемой версии экзешника. В частности
 
 31.03.2010 в 08:45:42, Sarge писал(a):
на страт карте не видны отряды врага знаками вопроса.

- фишка ХАМ 3.5 или выше. Видны они только вокруг фасилок A.C.A. или военных баз.
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Sarge
[Контра]
Прирожденный Джаец

Я люблю свою Родину, но ненавижу наше государство.


Ё-мэйл

Пол:
Репутация: +295
Re: WildFire6-Hybrid
« Ответ #438 от 02.04.2010 в 05:48:01 »

Интересно как-то получается: если здоровье меньше 15, то мерк падает без сознания и уже сам не в состоянии что либо делать, а тут бился с врагами в Читзене, подбил одного синего драника на порядочно HP, а потом еще выстрел, -6 и фраг помирает... Выходит, что они воистину "до последней капли крови бьются" :D
Зарегистрирован

Скачать новую версию мода Ja2'005 (обновил 15.05.2013) http://ja2.su/mods/JA2005/Ja2_005%2098.27.rar
iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: WildFire6-Hybrid
« Ответ #439 от 02.04.2010 в 06:16:36 »

у врага, похоже на то.
Зарегистрирован

Sarge
[Контра]
Прирожденный Джаец

Я люблю свою Родину, но ненавижу наше государство.


Ё-мэйл

Пол:
Репутация: +295
Re: WildFire6-Hybrid
« Ответ #440 от 02.04.2010 в 06:48:00 »

Играю на экзешнике с HAM 3.6 Alpha (скачал SCI с медведей), прошел где-то треть и перешел на экзешник ddd мода -- прогресс игры встал на 32 и, несмотря на дальнейшее продвижение по игре увеличиваться не желает. Ни у кого такого не было?
« Изменён в : 02.04.2010 в 06:48:35 пользователем: Sarge » Зарегистрирован

Скачать новую версию мода Ja2'005 (обновил 15.05.2013) http://ja2.su/mods/JA2005/Ja2_005%2098.27.rar
Blount
[Блау пункт]
Небесный Всадник

Я люблю этот Форум!




Репутация: +119
Re: WildFire6-Hybrid
« Ответ #441 от 02.04.2010 в 07:00:28 »

02.04.2010 в 06:48:00, Sarge писал(a):
Ни у кого такого не было?  

Надеюсь, что нет, потому как переходить на лету с одного экзешника на другой, да еще более старой версии - моветон немыслимый.
Зарегистрирован

Спасение утопающих - дело рук самих утопающих.
Sarge
[Контра]
Прирожденный Джаец

Я люблю свою Родину, но ненавижу наше государство.


Ё-мэйл

Пол:
Репутация: +295
Re: WildFire6-Hybrid
« Ответ #442 от 02.04.2010 в 07:06:39 »

2Blount:
 
Да играть как-то кисловато стало и я увеличил дальность обзора до 21 и встала проблема с дальностью оружия а в экзешнике ddd есть GUN RANGE MULTIPLIER (а сидеть править дальность всего оружия в XML желания и времени нет) вот и перешел так резко. Щас пробовал на родном SCI экзешнике -- прогресс все равно врыл. Игру запорол, видимо. Надеюсь, что если начну заново сразу с ddd экзешником таких проблем не будет
« Изменён в : 02.04.2010 в 07:07:21 пользователем: Sarge » Зарегистрирован

Скачать новую версию мода Ja2'005 (обновил 15.05.2013) http://ja2.su/mods/JA2005/Ja2_005%2098.27.rar
Nikolay1988
Иван

любишь готовить лыжи летом- щепки летят




Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #443 от 03.04.2010 в 06:42:57 »

сектор B1. во время боя всё пришло к тому, что враги виснут на своих ходах
Зарегистрирован

Sarge
[Контра]
Прирожденный Джаец

Я люблю свою Родину, но ненавижу наше государство.


Ё-мэйл

Пол:
Репутация: +295
Re: WildFire6-Hybrid
« Ответ #444 от 03.04.2010 в 08:10:52 »

2Nikolay1988: У меня такое часто бывает, только релоад спасает.
Зарегистрирован

Скачать новую версию мода Ja2'005 (обновил 15.05.2013) http://ja2.su/mods/JA2005/Ja2_005%2098.27.rar
Nikolay1988
Иван

любишь готовить лыжи летом- щепки летят




Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #445 от 08.04.2010 в 02:58:19 »

На что влияют береты, фуражки?Что означает команда- укомплектация?
Зарегистрирован

iншы
[Мао]
Кардинал
Прирожденный Джаец




WWW Ё-мэйл

Пол:
Репутация: +506
Re: WildFire6-Hybrid
« Ответ #446 от 08.04.2010 в 17:56:46 »

08.04.2010 в 02:58:19, Nikolay1988 писал(a):
Что означает команда- укомплектация?
означает неверный перевод  ;D
более подходящий "местные достопримечательности", "местные удобства", "коммуникации"
 
 08.04.2010 в 02:58:19, Nikolay1988 писал(a):
На что влияют береты, фуражки?
ни на что не влияют. это квестовые предметы. при чём, не для имеющихся квестов, а для возможных. которые придумают моддеры однажды.
« Изменён в : 08.04.2010 в 17:58:59 пользователем: iншы » Зарегистрирован

Compton
Полный псих

Цель без плана — не более чем пожелание.(с)


Ё-мэйл

Пол:
Репутация: +3
Re: WildFire6-Hybrid
« Ответ #447 от 11.04.2010 в 03:15:13 »

Кто подскажет в чем проблема?
Поставил Джагу версии 1.12 (анг) поверх 1.13 из СВН, и поверх Вилдфаир 6.06 (анг) тоже из СВН, выдает такую ошибку  

http://ipicture.ru/upload/100410/2a4xUj2Pr9.jpg
« Изменён в : 11.04.2010 в 03:15:44 пользователем: Compton » Зарегистрирован

92408130.png
ja2fan.gif

som4ik
Полный псих






Пол:
Репутация: +2
Re: WildFire6-Hybrid
« Ответ #448 от 11.04.2010 в 03:35:21 »

Compton
мне помогла  установка на другую версию JA (не голд, бука + англофикация)
Зарегистрирован

Compton
Полный псих

Цель без плана — не более чем пожелание.(с)


Ё-мэйл

Пол:
Репутация: +3
Re: WildFire6-Hybrid
« Ответ #449 от 11.04.2010 в 04:49:59 »

som4ik
Большое спасибо, помогло. Просто откатил версию до 1.6 :)
Зарегистрирован

92408130.png
ja2fan.gif

Страниц: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24  ...  27 Послать Тему Послать Тему Печатать Печатать

« Предыдущая Тема | Следующая Тема »

Статистика. Размер данных: 158348 GZip: off
A.I.M. » Powered by YaBB Modification 4 (v.4.0.0-pre)!
YaBB © 2000-2003. All Rights Reserved.